Events not ingested
Incident Report for Reveal
Resolved
Data ingest resumed and the backlog of events has been processed.
Posted Aug 06, 2020 - 07:24 UTC
Investigating
We are currently investigating this issue.
Posted Aug 06, 2020 - 04:33 UTC
This incident affected: US region (Data ingest).