Partial outage
Incident Report for Reveal
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 23:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 20:35 UTC
Monitoring
We experienced a short period of partial outage in the US region which we have identified as a networking outage of our cloud provider.

The problem appears to be resolved and we shall continue to monitor the situation.
Posted Jul 29, 2020 - 20:20 UTC
This incident affected: US region (Data ingest, Web UI).