We are experiencing delays to data ingest
Incident Report for Reveal
Resolved
The data ingest delay is resolved. We will continue to monitor the situation.
Posted Aug 06, 2021 - 21:43 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2021 - 18:29 UTC
Investigating
Some recent events may not be visible at this time, agents will automatically buffer events during this time.

We are investigating this issue.
Posted Aug 06, 2021 - 17:41 UTC
This incident affected: US region (Data ingest).