Webhooks to endpoints using a Let's Encrypt certificate failing.
Incident Report for Reveal
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 10:51 UTC
Identified
Due to expiry of one of the root certificate used by Let's Encrypt, webhook endpoints using HTTPS with a Let's Encrypt certificate are currently failing.

As a workaround while a fix is prepared, webhook endpoints can be updated to use the https+insecure scheme (ie. changing: https://example.com to https+insecure://example.com).
Posted Sep 30, 2021 - 17:07 UTC
This incident affected: EU region (Data ingest, Web UI).