Data ingest problems
Incident Report for Reveal
Resolved
The backlog has now cleared and after monitoring the situation will be resolving this incident.
Posted Apr 21, 2020 - 13:13 UTC
Monitoring
A fix has now been implemented and data indexing has been re-enabled. There is no indication that any data has been lost during this time. We will continue to monitor the situation whilst the event backlog clears.
Posted Apr 21, 2020 - 11:28 UTC
Identified
We have identified an issue that caused the ingestion of TCP events to stop. As a precaution and to prevent possible data loss we have suspended the indexing of all event types. We are working on a fix and will restore data indexing when it is safe to do so.
Posted Apr 21, 2020 - 11:24 UTC
Investigating
We are currently investigating this issue.
Posted Apr 21, 2020 - 11:14 UTC
This incident affected: EU region (Data ingest).