ML Sensors and Alarms not firing
Incident Report for Reveal
Resolved
This issue has been resolved.
There was a complete outage of alarms being raised for sensor events between 06:58:45 and 09:10:45 UTC, however all sensors during this period have been processed and can be found using the search interface.
Posted Jan 27, 2021 - 14:33 UTC
Update
We have identified the problem, service is restored. We will continue to monitor the ingest pipeline.
Posted Jan 27, 2021 - 11:09 UTC
Investigating
We are investigating an issue that is preventing some ML sensors and alarms from being raised.
Posted Jan 27, 2021 - 07:45 UTC
This incident affected: EU region (Data ingest).