Policy assets can't be selected in policies
Incident Report for Reveal
Resolved
This issue as now been resolved.
Posted Feb 17, 2022 - 13:11 UTC
Investigating
We have received reports that policy assets cannot be selected in policies. We are working to identify the change that introduced this error.
Posted Feb 16, 2022 - 21:17 UTC
This incident affected: US region (Web UI).