Web UI unavailable
Incident Report for Reveal
Resolved
There was an outage in the underlying cloud infrastructure that has now been resolved.
Posted Nov 16, 2021 - 18:10 UTC
Investigating
We are currently investigating an outage of our web interface.
Posted Nov 16, 2021 - 17:55 UTC
This incident affected: US region (Web UI) and EU region (Web UI).