Alarms not being raised
Incident Report for Reveal
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 12:44 UTC
Monitoring
The server component responsible for raising alarms had stopped functioning and has been restarted. Alarms should now be generated for new events.
Posted Jun 25, 2020 - 10:23 UTC
Investigating
We are investigating reports of alarms not being raised in the US region.
Posted Jun 25, 2020 - 09:08 UTC
This incident affected: US region (Data ingest).