Ingest outage
Incident Report for Reveal
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 18:14 UTC
Monitoring
We have identified an issue which caused a loss of data ingest for a period of around 2 hours. A fix has been implemented and we are monitoring performance. During this time agents were unable to report events to the infrastructure, however they will have continued to be spooled and are now being processed with some delay.
Posted Aug 11, 2021 - 10:30 UTC
This incident affected: EU region (Data ingest).