Service outage
Incident Report for Reveal
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 10:15 UTC
Monitoring
Service has been restored, we will continue to monitor the status until we have received a resolution from our service provider
Posted Mar 19, 2020 - 23:30 UTC
Identified
The issue has been identified as an ongoing outage with our cloud service provider. A case has been opened with them to investigate the issue further.
Posted Mar 19, 2020 - 22:43 UTC
Investigating
We are currently investigating an issue with the database. Currently all access to the service is unavailable.
Posted Mar 19, 2020 - 22:17 UTC
This incident affected: US region (Data ingest, Web UI).