Unscheduled downtime
Incident Report for Reveal
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 21:39 UTC
Monitoring
The service is functional again, and ingest is recovering. We are monitoring the situation.
Posted Nov 30, 2021 - 21:00 UTC
Investigating
The currently running upgrade caused an unplanned outage. We are currently investigating the situation.
Posted Nov 30, 2021 - 20:02 UTC
This incident affected: EU region (Data ingest, Web UI).